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UL Certification Statements
This process control equipment to be supplied by Class2, LPS, limited power supply.
dwOption-30 and -3 T have not been evaluated for UL listing.

( € conformity Statements

EMC Standard, EN 61326-1: 2006, Electrical Equipment for Measurement, Control and
Laboratory Use.
Emissions Class A, Commercial Equipment.
Immunity Table 2, Industrial Equipment.

LVD Standards, EN 61010-1: 2010, Safety Requirements for Electrical Equipment for
Measurement, Control and Laboratory Use and;
EN 61010-2-030: Particular Requirements for Testing and Measuring Circuits.

smarty is an industrial controller designed for permanent installation by qualified professionals.
If it is used in a manner not specified herein the protection provided may be impaired.

smarty and its packaging contain recyclable materials and a small rechargeable battery, classed
as “portable”, that is permanently affixed to the underside of the main circuit board. The
battery must be removed with wire-cutting pliers and separated for proper disposal.

SMARTY, SAVVY, SAVVYPANEL, Smarty, BARDAC, and DRIVE.WEB are trade marks of Bardac
Corporation, registered in the U.S. and other countries.
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This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1)This
device may not cause harmful interference, and (2)this device must accept any interference received, including
interference that may cause undesired operation.

This Class [A] digital apparatus complies with Canadian ICES-003. Cet appareil numerique de la classe [A] est
conforme a la norme NMB-003 du Canada.

Warning! It is essential that you read and understand this entire manual and the entire contents of the savvy
software Help menu before proceeding with your installation and configuration. See page 6 for savvy installation
instructions. For more information and to download manuals and software, go to wwuw.driveweb.com or contact
us. See page 12.

Warning! Your use of savvy software and drive.web devices may cause motors and machinery to power up
with high Voltages or start or operate in an unexpected, dangerous or lethal way. It is essential that you are
completely familiar with all of the equipment and the system design before attempting to program or edit a
program or connect to any live device. It is also essential that a risk assessment is conducted to identify hazards.
Risks must be reduced to tolerable levels.

Warning! You are entirely responsible for the configuration or use of any drive.web product. By configuring
or using these products you agree to indemnify and hold harmless Bardac Corporation, its employees, directors,
officers, distributors, and resellers against the consequences of your configuration or use of the products.

Warning! Information in this manual is subject to change without notice. You are responsible for verifying the
! proper operation of your smarty. Special care must be taken after loading new firmware or installing new options.

Warning! Avoid permanent damage to your smarty, never exceed any min or max values. Do not connect
any smarty terminal to mains circuits. See page 5 for IO ratings.

IwlP is incorporated into smarty firmware. IwIP Copyright (c) 2001-2004 Swedish Institute of Computer Science. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or
other materials provided with the distribution.

3. The name of the author may not be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE AUTHOR ‘AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, IN JDING, BUT NOT
LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPO!
NO EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED D ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT
LIABILITY, OR TORT (INCLUDING NEGLIGED OR OTHER E) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWAR
IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Product Identification - smarty for ODP-2, Model dw214

smarty is a programmable device using drive.web
distributed control over Ethernet for industrial process
automation. To program and use smarty you must get
the savwvy software tools from wuwuw.driveweb.com.
See pages 6-9.

Find smarty firmware version. Use savvy, Get Detailed
Info from smarty contextual menu. Page 6.

dw2 14 for Optidrive P2 AC vector drive.

smarty Standard Features
® drive.web distributed process control.

® Optidrive P2 CANopen link and drive function
blocks promote complete configuration control.

® 10/100Base-T(X) Ethernet. See page 4.

® 8 flexible I/0: +25V, -13V 16-bit analog in, 210V
14-bit analog out, digital in.

® 8 flexible I70: 0-25V 16-bit analog in, 24V digital
out, digital in. Pages 5 and 10.

® £10V control reference outputs, 20mA max. Page 5.

® Basic Control function block library.
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smarty Software Options

Software options may be added using savvy. See page 8.

04 ModbusTCP/IP - Slave/server. See page 12.

05 Process Control - Recommended for most applications.

06 Winder Control - Diameter Calc., Taper Tension, Torque Comp.
10 Math - With internal 32-bit Calculator.
11 Encoder Control - Requires 15 or 16 encoder inputs. o o
25 EIP/PCCC - Slave/server. See page 12.

26 savvyPanel - Operator station interface. See pages 8, 9.
29 Solar - Calculates sun position azimuth and zenith. s
36 Motion Control - With Trapezoid Motion and Cam Profile.
smarty Internal Hardware Options pages 11, 12

Factory installed. All internal options are mutually exclusive.

15 Internal Incremental Encoder

16 External Encoder i2i Port

17 Isolated ModbusRTU Server - “Slave”, see separate
manual, HG5024211ss2.

18 Isolated ModbusRTU Server - “Slave”, see separate
manual, HG5024211ss2 + i2i External Encoder Port.

19 Dual ModbusRTU - Client and isolated server.

23 Isolated ModbusRTU Client - “Master”, see scparate
manual, HG5024211ss2 + i2i External Encoder Port.

24 Add Six Digital Inputs - See page 11.

27 Frequency /O - See separate manual, HG503056.

28 Extended Digital I/O - See separate manual, HG503057.

37 Stepper Controller with Event Inputs -Dual pulse and
direction outputs, two event inputs. See manual, HG503431.

38 Stepper Controller w/ Encoder Inputs - Dual pulse and
direction outputs with i2i port for remote encoder. See
manual, HG503431.

smarty External Module Options

40 & 42 are mutually exclusive.
45 & 46 are mutually exclusive & require 40 or 42.

30/ 31 HVIO -TIsolator, 4 x 115VAC/230VAC digital in, 2 x NO
relay out. See page 12. These options are not UL Listed.

40 Single Remote Encoder - 2V to 24V differential with
marker. 5VDC, 200mA supply output. Two event inputs.

42 Dual Remote Encoder - 2V to 24V differential. Two
SVDC, 200mA supply outputs. Two event inputs.

45 Encoder Retransmit - EIA(RS)485 & 422 compliant.
46 Encoder Retransmit - £24V differential signal out.
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smarty Installation

smarty is designed for permanent installation by qualified
professionals.

Install smarty in metal enclosure with no RF noise source.

Weight - No hardware opts.-176¢(6.20z). W/ PoE & serial
ports-213g(7.50z).

DIN rail mounting - Use 35x7.5mm rail per IEC 60715 or
EN50022.

Environment - UL/IEC Pollution Degree 2.
Operating temperature, 0°C min., 50°C max.
Storage temp, -20°C to 60°C.

Altitude 3000m max.
Humidity 95% max. non-condensing;

Dimensions & clearances - Clearances must be provided
to promote airflow.

Top & Bottom ——— Width 23mm Depth 120mm
99
Clearances ‘_" [0.917] [4.727]
51mm (2%)
6' Height
3 104mn
n [4.09]

Sides Clearances

25mm (17)

smarty Front Panel
USB port - Peripheral-type micro-B jack.
Ethernet port - MDI 8P8C, “RJ45” jack, 100baseTX and 10BaseT, )

Full Duplex, Auto Negotiation, Auto-MDIX, IEEE 802.3ab. sty
Indicator LEDs in front panel. b
() Power on - Green LED. ] ‘P
/N Fault - Red LED. Check power supply, connect with savvy, v o
or contact us at drive.web for more information. .

G© Ethernetlink - Green LED indicates Ethernet connection. 100 @
= Ethernet activity - Yellow LED-Data transfer activity. * 5

700 100BaseTX - Green LED when 100BaseTX connection o
.= .. Four yellow serial port LEDs - See page 11.

@ Earth - Do NOT use for OV or control wiring. Observe
local electrical codes and best wiring practices.
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smarty I/0 Four Removable Terminal Blocks

@ 3 | Ta | 15 [ 16 | T7 [ 18

ODP-2 Serial Port Option dependent. See pages 11, 12 for more info.

T9 T10 T T12 T13 T14 T15 T16
24VDC| OV |+10Vref|-10Vref| I/AO | I/AO | I/AO | I/AO

T17 T18 T19 T20 T21 T22 T23 T24
24VDC| oV I/AO I/AO | I/AO | I/AO | I/DO | I/DO

T25 T26 T27 T28 T29 T30 T31 T32
24VDC| oV /DO | /DO | /DO | I/DO | I/DO | I/DO

smarty 170 Four Removable Terminal Blocks cont’d.

Terminal wiring - Strip 7mm(0.28”) or use ferrules. Use
0.2mm? (AWG24) minimum. One wire, 2.5mm? (AWG12)
maximum. Two wires, 1.5 mm?*(AWG14) maximum. Two
wires with ferrules, Imm? (AWG18) maximum.

Terminal tightening torque - 0.5 Nm (4.4 in-lbs).

24VDC and 0V Terminals are internally connected.
Regulated 24VDC +£5%, 100mA plus loads.

Do not connect to a distributed DC power network.

External 1A fast-acting fuse or current-limiting is

required!

Supply from Class 2, LPS, limited power supply only.

I/0 Ratings including +10Vrefs
Use shielded cable for runs over 30 meters.

Fast transient over-Voltage 1kV per EN 61000-4-4.
+10Vrefs +13V max, -13V min, 20mA source and sink.
I/AO Terminals T13-T16 and T19-T22 +25V max, -13V

min, 100k() input impedance. Bipolar Analog Output,

Bipolar Analog Input and/or Digital Input.

I/DO Terminals T23-T24 and T27-T32 +25V max, -0.6V
min, 100kQ) input impedance. 24V Digital Output,
Unipolar Analog Input and/or Digital Input.

Warning! To avoid damaging smarty, do not apply

A low-impedance source to any /DO terminals

when smarty is powered off. A series 10kQ2
isolation resistor is required.

smarty ODP-2 Serial Port

Warning! Dangerous Voltages and/or motor
A activation causing injury, death and property A
damage may result! You must read and
understand the entirety of both this manual and &
the Optidrive P2 User Guide!
dwa 14 includes serial cable, LA503054, 1m long.
Check the following ODP-2 parameter settings are at default -

P5-01, Fieldbus Address = 1. P5-02, CANopen Baud Rate = 500kbps.
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Set up your computer - Get savvy

Use free drive.web savvy software to setup, program,
monitor, and perform data trending,

* Go to wuwurdriveweb.com and click on Get savvy, or
contact us to get the latest version of savvy.

smarty USB - Plug and Play

Experience plug-and-play access to smarty and its local
Ethernet network. Requires 0x201A firmware or later.

smarty Ethernet Networking & Programming

Assigning an invalid or duplicate IP address will cause serious
network malfunctions!

* Find useful networking information. Under the Help menu
click on Getting Started with savvy section.

® smartys are all shipped with the IP address, 10.189.189.189.

* Use Category e cable or better, with 8P8C/RJ-45 connectors
for each drive.web device and the host computer.

* For systems with more than one drive.web device, use an
Ethernet switch for all drive.web devices and computer.

Get started with savvy

®* We strongly recommend attending our free online
training seminars. See page 12.

* We strongly recommend you read the User Manual
and Getting Started Guides under the Help menu.

® Use Create Phantom in the Directory menu to
explore drive.web products and options, design,
and configure offline. Export Data to save your
work. Import Data into phantoms to work offline.

savvy Window Title Bar indicates the current view.

Status Bar, above the viewing area, provides Navigation
Arrows and object and location data.

® savvy views are hierarchical with the Device Directory
View at top. Use the Navigation Arrows to go up, back,
or forward. Window menus change as you navigate.

Hover cursor over active object, device, function block,
connection, or parameter icon to view object information
in the Status Bar and reveal a Hover Button.

Click a Hover Button or right-click an active object to
access a Contextual Menu. See below.

savvy functions are limited by password-protected
capability level . See File > Capability...

smarty HG5030631ss2.0 wwur.driveweb.com
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Device Directory Window
Warning! Changing a device IP address WILL disrupt its
network connections! If a smarty is communicating with
other devices, be prepared for system disruption. In the
File menu choose Utility > Remap Export File to
remap a dw-system file with different IP address(es). |
* Select File>Administrate>Set IP Addresses for System. |
i ® smarty serial number is also its MAC Address.

* Enter a valid IP address and click OK. :’ \
® An icon appears showing the actual drive frame size. The é
question mark adornment at right indicates smarty is
not communicating with the drive. See page 5.
o If the icon at right appears, a network connection problem 192.168.1.25
exists. Check connections, LEDs, and that smarty IP
address 1s within the computer’s Ethernet subnet mask. a
Warning! Importing data into your smarty will result in e

A immediate execution of that configuration. Dangerous
Voltages and rotating machinery may result! Use
& a phantom to preview a configuration.

® Durectory > Import / Export Data. All device configurations and
connections in the directory in one .dw-system file.

smarty lcon Contextual Menu

® Change Name - Name your smarty for casy identification.

B>

10.189.189.189

® Import | Export Device Data... - Load / save
configuration data to / from this smarty only.
® Unlock, Lock, Set Password - Choose Restrict Laminator Stage 2

Modification for view-only, or Restrict All Access.
Click the smarty icon to view the device configuration.
Function Block Engine Window - FBE Menu
(Standard savvy, no SFD)

* Add function blocks in the order to be processed. Processing
order is left to right, top to bottom.
Click function blocks to view parameters and details.
Connect between parameters and other drive.web devices.
Warning! Making a connection results in immediate
execution of that connection. Dangerous Voltages and
rotating machinery may result!

A ® Under the File menu, choose New Viewer... and then, A
& File > Open Device Directory. &
* With two viewer windows, click a parameter, drag and

drop onto a parameter in the other viewer.

Parameter Contextual Menu - Most parameter data is 16-
bit. Data 1s formatted, limited, and scaled depending on the
parameter. Use Get Info or Re-Scale... to verify or change.

Laminator Stage 2

~

Click parameters for the Setter Box - Increment, gg;—m}ﬁ [7‘

decrement, default, last state, or keyboard entry. —r
Click blue connection block or arrow to jump to other end.
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Upgrade savvy-SFD and smarty Software Options

Process credit cards or Vouchers online or Coupons offline.

* To upgrade savvy go to the Commerce menu, select
Upgrade savvy, check desired options, click OK.

® To upgrade smarty, choose Upgrade Device... in its
contextual menu, check desired options, click OK.

* To process Vouchers, choose Pay>Online Via Vouchers
in the Shopping Cart. Enter codes on separate lines.

® To process Coupons, use Commerce menu > Coupon
Manager. Enter codes in the top box, click the Add
button, and the coupon is recognized. Click Apply.

savvy-SFD Signal Flow Diagram Upgrade “« 4
* With savvy-SFD, build systems graphically. The live :
drawings are stored in your smarty. éé::;:s";::
® Set drawing borders and annotate multi-page drawings. 2 s ms O
® A list of function blocks and connections is at the left of the
Signal Flow Diagram showing program execution Fi::z‘}):::‘i;‘:i
order from top down. Change execution order by émc e
dragging function blocks up or down the list. In this be
picture, ENC1 Speed function block is moved so that it is 5 B0

processed after ENC Phase Lock. E:“:Zzg:gz: o
savvyPanel Operator Station S remacnes

Computers, Apple® mobile digital devices; iPad®, iPhone®,
and iPod Touch® are operator touch stations with
savvyPanel. Requires Windows(XP, Vista, 7), Mac OS 2120 e
X, Linux-based Ubuntu, or iOS®. s @
® The configuration is stored in the drive.web devices. Lo
* savvy-SFD upgrade is required to edit or build @ V
savvyPanel systems. “"_ ] 0
» dwOption-26 savvyPanel, must be installed in _ % =8 \.%‘.’
drive.web devices to enable the full suite of tiles. A
limited set is available without the option. =gl
Get savvyPanel free from the Apple App Store®" 0
® When your iPad or iPhone is connected to the internet via
Wil1, demo mode connects to a live drive system in our
plant in Maryland, USA.
* Explore the demo with savvy. Select File menu> Demo
Mode > Discover Internet Demo Devices.
savvyPanel Pages
Systems Page where multiple savvyPanel systems are present.
* A savvyPanel system may contain tiles from many drive.web devices.
* A drive.web device contributes to only one savvyPanel system.
® Touch the systems button, i or & , in the window bar to
access the systems page from home page. Lock this button
with home password.
Home Page is the first operator page in a savvyPanel system.
® Access home page from any operator page with the home
button, ¢¢. Lock with the home password.
Operator Pages show graphic, page-link, and parameter tiles.
® Pages can be renamed. Page name appears in window title bar.
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Line Speed

i01C)

savvyPanel Tiles

Parameter Tiles - Touch a settable parameter to set. Setter
includes slider, keypad, 1x and 10x increment and
decrement, return-to-default, and revert.

Graphic Tiles - Create diagrams with process elements.
Page-Link Tiles - A graphic tile that is also a page-link.
Touch to change the view to that page. \
Device Tiles - Link to device’s signal flow diagram in Java-

based savvyPanel. Appears as graphic tile in 10S.

Function blocks enable savvyPanel actions

Alarm Annunciator - Provides a system-wide alarm
annunciation when active. Touch to view page 255.

Presence Monitor - Indicates the presence of a tagged
savvyPanel application viewing a particular page.

o}
@

100.00 %

Laminatdr Stage 2

Latch and SR Latch - For lighted start-stop pushbuttons. Speed + Setpoint
Setpoint & Monitor - Adjust meter and setter range. Dual
blocks enable dual-display meters.
Enumerated Parameter - In Utility group. Only custom
enumerations appear in the setter and multi-position switch.

105.00 %

savvyPanel Launch, Setup, and Important Notes

® See the savvy user manual for detailed instructions.

® Launch savvyPanel via command line or batch file.

* Limit operators to savvyPanel only. Specify start system and page.

* Discover devices automatically, specifically by discovery file, Line Speed
or filtered by group and/or savvyPanel name.

® Operator’s note: If communication with a drive.web
device is interrupted, affected tiles indicate a yellow bar
with a warning symbol. The tile is not updated.

Important Design Note - An over-range enumeration is 100.00 %

A required if an out-of-range value could cause a hazard.

B

Get Started, Optidrive P2 Commissioning  8guuissw? =)

* Drive parameters can be read by default, but the drive
must be configured for control. (= C==J
* savvy checks drive parameters and displays a yellow = ) =
warning triangle in the drive Overview screen and — =)

in the Control function block if parameters are not =) =
" P -—m s

set for control.

Warning! The drive will start if the drive’s control

terminal 2 is connected! Dangerous Voltages and rotating
A machinery may result! A

1. Click the yellow triangle.

2. savvy prompts that it will set the relevant parameters
to enable drive.web control. Click Proceed.

3. If you can not verify the control terminals or you do
not wish to configure the drive’s control terminals
uncheck Load Default FBE Program.

4. Check that the yellow triangle does not appear in the
drive Overview screen or Control function block.
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Get Started, Optidrive P2 Commissioning continued...

* Speed Setpoint is scaled by Motor Rated Frequency, P1-09.
Clamp |Speed Setpoint|< (P1-01Hz/P1-09Hz)-100% max.
Larger values are ignored.

Use the Scaler parameter to change the base speed in
both Speed Setpoint and Speed Feedback parameters
in the Control function block.

* Torque Setpoint is only active in vector modes, P4-01 = 0
or 1, Vector Speed or Vector Torque.

smarty Flexible Analog & Digital /0 Blocks
Analog Input Function Block - 16-bit resolution.
Available for all /AO and /DO terminals.

4-20mA Input Example - Connect external resistor,
R, 100Q) to 50092, to a OV terminal.

Offset = -25%, Scaling = 0.016 * RC).

Digital Input Function Block Digital Turn-On | Turn-Off
Awvailable for all /AO and I/DO. Input Range | Threshold | Threshold
5V 5V 0.83V
Selectable ranges 5V, 12V, & 24V. 2
12V 6V 2V
Analog Output Function Block 24V 1oV G

Available for all [/AO terminals.
110.5V, 10mA max output.
Digital Output Function Block

’ Your smarty

Available for all /DO terminals. e

+24V, 50mA max. Enable Source and/or Sink.

Source drivers shut down in case of overheating or over- ., B

current. A warning triangle appears in the function >~
block and its Source Status parameter indicates {_iﬁ‘
Fault. Click Source Status for a Reset button.

Also, a Reset function block in the I/O (1) list set.
Note! Resetting a digital output briefly resets all I/0O!

Warning! Avoid permanent damage to smarty. When

Sink Enable is active, that terminal MUST be

A impedance-protected, current-limited, or fuse-
protected with a fast acting 0.1A fuse.
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smarty Internal Hardware Options

Serial ports LEDs in smarty front panel. Serial Port LEDs
. . . . Receive Transmit
* Data received and transmitted at Ports 1 and 2 with serial 5
port options, 17 to 23. - 00 -
* Encoder options, 15, 16, 18, 22, and 23, transmit i2i data to Ho!
52

Port 2. Receive LED is always lit with option 15 or when
remote encoder module is powered-up and connected.

§ smarty w/ -24
LED Contred 5116

* Custom LED control with options 24, 27, 28, 37, and 38. :x » |
Find LED Control block in the 1/O (1) list set. i e i
N
Signal Wiring Notes
Use twisted-pair wiring for encoder and serial differential signals.
® Outside metal enclosure, use shielded cable with individually
shielded twisted-pairs such as Belden 8163. Ground
shield at one end with a 360° ground clamp where cable
enters “quiet” metal enclosure.
® Separate wiring from AC power cables or RF noise sources. :
Terminals
dwOption-15 Internal Incremental Encoder T3 | A
* Encoder isolated supply output, +5V7, 200mA max. 4| A
If encoder is powered from a different source, a 5 | B
connection from that 0V to T8 0V, is required. T6 | B
* Differential inputs are 2V to 224V max, up to 500kHz max. 17 [+5Vi
T8 | 0Vi

® Status paramecter must recad OK. Other

indications result in speed Output = 0.00 Encoder Fault Detection
%. Faults are listed at right.

Short Circuit or Open Circuit

* Comms Fault or Comms Errors may result | 0v<v Common Mode<13.9V
from overloading +5Vi, extreme RF noise
coupling, or a hardware fault. | Vdifferential | < 275~475mV

* A filter in ENC1 Speed function block reduces
quantization noise. Higher PPR encoders or speeds allow
smaller filter size. Default, 15, provides filter size = 15 -
4.78ms.

dwOption-16 i2i External Encoder(s) on Port 2

Intelligent 2-wire Interface receiver. Unpolarized & isolated,
1000’ max., for dwOption-40 or -42, Fxternal Encoder
Module. See separate manual, HG502613.

dwOption-24 Add Six Digital Inputs at 7T3-T8
* +25V max, -0.6V min, 8.2k() input impedance.
® See page 10 for Digital Input function block and threshold info.
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smarty Comms Interfaces-Modbus & EIP/PCCC

Warning! Use of smarty comms interfaces, ModbusTCP,
ModbusRTU, and EIP/PCCC, may cause motors and A
machinery to energize with high Voltages, or start, or
operate in an unexpected, dangerous, or lethal way. &

* For Modbus specs go to http://modbus.org/specs.php
smarty Comms Server dwOption-04,-17,-18, & -25

* Note! You cannot write or force parameters that are read-
only or have incoming drive.web connections.

* Click the Comms Server icon in the FBE or SFD view.
dwOption-04 ModbusTCP/IP slave/server

* Supported Modbus Function Codes; 1 thru 6, 15, and 16.
* Supports up to five simultaneous clients/masters.
dwOption-25 EIP/PCCC Server

* Supports PLC5 Typed-Write and Typed-Read commands.

* See Appendix B of the savvy User Manual for information
and drive.web parameter IDs mapping to PLC5.

® Supports up to two simultaneous clients.

smarty Option Manuals Available Online
Go to the Get savvy page at driveweb.com and scroll to the bottom.
dwOption-17 to -23 ModbusRTU Product manual HG502421. Al
* Dual serial ports. Bus-sharing and networking information.
dwOption-27 Frequency IO Product manual, HG503056.
* Input frequencies 1Hz to 100kHz. Outputs 10Hz to 20kHz.

..................

dwOption-30 & -3 1 High Voltage Digital I/O Product manual HG502622.
* Two 3A, NO relay contacts, 4 opto-isolated AC digital inputs.
dwOption-37, -38 Dual Stepper Controller Product manual, HG503431.
* 5V Step and Direction Outputs, up to 500kHz.

* High-speed event inputs or 12i remote encoder module input.
dwOption-40 to -46 External Encoder Module Product manual, HG502613.

® Dual encoders with retransmit for electronic line-shaft, registration, etc.

drive.web Training Courses
Free online interactive training seminars take about one hour.

Specialized online and factory training sessions are also
available.

To register email training@driveweb.com or call.

drive.web 40 Log Canoe Circle, Stevensville, MD 21666 USA.
Ph. 410-604-3400, Fax 410-604-3500, wwuw.driveweb.com
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